Overview
         Next Topic

Real PDF Series software includes Real PDF Writer, Real PDF Generator, Real PDF Printer, Real PDF Creator, Real PDF Converter and Real PDF Server, presenting a wide range of new powerful solutions not only targeted at large corporate businesses but also available to anyone worldwide, for a truly unique budget price.

A few simple clicks will convert almost any of your existing documents to a high quality PDF File.

Real PDF installs itself as a virtual print driver. After a successful installation, a RealPDF printer will appear in your Printers and Faxes folder/list.

To create PDF files, all you have to do is to print your documents (from Microsoft Word, WordPad, NotePad or any other software) to this RealPDF printer.

Open a document , choose Print and select RealPDF. Confirm your Print. It will ask you where to save the PDF file and when finished, the PDF file will be automatically opened.


Real PDF Writer

Create PDF documents from any Windows program.

Real PDF Writer is a quick solution for creating real PDF documents from any Windows program. The PDF files created with Real PDF Writer are really compliant to the Adobe PDF Specification, full-text searchable and totally vector-based.

Real PDF Writer allows you create and optimize PDF output for its intended use. You can make PDF documents small for Web display or high resolution for printing with this PDF Writer's powerful Compression features. You can also embed fonts, if needed, in the PDF document to ensure correct document display.

Real PDF Writer makes the creation of PDF documents fairly easy. Just print to a RealPDF printer as you normally print to an

inkjet or LaserJet printer, and you will get the PDF file you need.


Real PDF Generator

Create PDF files with password features and access control.

A quick solution for creating real PDF documents with password features and access control. You can add security to your files with Real PDF Generator's 128-bit encrypted password features. You can also restrict viewing, printing, editing, or copying of documents to only individuals with the correct password.

The PDF documents created with Real PDF Generator are fully compliant to the Adobe PDF Specification, full-text searchable and totally vector-based.

Real PDF Generator allows you create and optimize PDF output for its intended use. You can make PDF documents small for Web display or high resolution for printing with this PDF Writer's powerful Compression features. You can also embed fonts, if needed, in the PDF document to ensure correct document display.

Real PDF Generator makes the creation of PDF documents fairly easy. Just print to a RealPDF printer as you normally print to an

inkjet or LaserJet printer, and you will get the PDF file you need.


Real PDF Printer

Create CMYK PDF files with password features, access control, font embedding and subsetting.

A quick solution for creating CMYK PDF documents (press-ready PDF/X documents with CMYK colors) with password features and access control. CIE color space and ICC Profile can be integrated into PDF files with ease.

Besides on-the-fly conversion to CMYK, Real PDF Printer adds security to your files with Real PDF Printer's password features. You can also restrict viewing, printing, editing, or copying of documents to only individuals with the correct password.

The PDF documents created with Real PDF Printer are fully compliant to the Adobe PDF Specification, full-text searchable and totally vector-based. JPEG2000 support is available.

Real PDF Printer allows you create and optimize PDF output for its intended use. You can make PDF documents for booklet or high resolution for printing with this PDF Printer's powerful Color Space features. You can also embed fonts, if needed, into the PDF document to ensure correct document display across computers.

Real PDF Printer makes the creation of CMYK PDF documents fairly easy. Just print to the RealPDF printer as you normally print to an inkjet or LaserJet printer, and you will get the CMYK PDF document that you need.


Real PDF Creator

Create high-quality, press-ready, full-featured, more secured PDF documents that can be e-mailed, published and viewed with any PDF reader.

A quality solution for creating high-quality, press-ready, full-featured, more secured PDF files with 128-bit RC4 secured password protection and access permission control. TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF fonts can be embedded into PDF files with ease. CIE color space and ICC profile can be seamlessly integrated into PDF files.

Besides on-the-fly conversion of high-end business graphics into CMYK PDF, Real PDF Creator adds security to your PDF files to restrict viewing, printing, editing, or copying of documents to only individuals with the correct master password.

Real PDF Creator allows you create and optimize PDF output for its intended use. You can make PDF documents small with the Compression features for Web display or high resolution for prepress printing with the powerful Color Space features.

Real PDF Creator can combine multiple PDF's from multiple applications into a single PDF document. Append-to-PDF and Scan-to-PDF features are available. You can also add page numbers to any PDF document.

The PDF documents created with Real PDF Creator are fully compliant to the Adobe PDF Specification, full-text searchable and totally vector-based.


Real PDF Converter

Create high-quality and searchable PDF documents from any Windows application. Convert any PDF file back to popular image formats, Microsoft Word documents, and web pages.

Handy and intuitive, Real PDF Converter works seamlessly with most business applications. Through a familiar Print Dialog interface, you can convert existing documents to PDF or create new documents with elements imported from other applications. Besides conversion to PDF, Real PDF Converter can convert PDF back to popular images formats, restore PDF to Microsoft Word document, and turn PDF into web pages. A detailed tutorial can guide you through all the functions and features at hand. Anyone looking for a solid PDF solution will find it in Real PDF Converter.


Real PDF Server

Create full-featured Adobe PDF files by printing from within any Windows application on the client side to the shared PDF printer on the server side.

Unlike many similar server-based software, Real PDF Server intercepts documents extremely fast on their way to the printer, creating a version in Adobe's PDF format instead of spitting out a physical piece of paper.

The software installs as a virtual print driver, which means users need only click the print button in any application to create a PDF file. Users can choose the page size and orientation, resolution, and whether a font should be embedded or not. It allows documents to be encrypted, and user permissions to be set. A specific image can be set as a page background to watermark a document. The conversion speed and quality is incredibly high, and generated PDF file is arguably the smallest in the world. With the caveat that there are similar products widely available that offer much the same functionality, we recommend Real PDF Server software product to you as a high-quality, high-performance, server-based, one-stop solution for deploying PDF creation ability across your organization!

Main features include 128-bit RC4 encryption with password and access control; TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF font embedding into PDF files; CIE color space and ICC profile integrated with PDF files; Export PDF to JPEG, BMP, PNG, GIF, TIFF image formats; Restore Microsoft Word document from PDF file; Convert PDF into web pages; Create CMYK PDF; Restrict viewing, printing, editing, or copying of documents to only individuals with the correct master password; Compress PDF to the extreme; Remove hidden sensitive data that would have possibly embedded into PDF; CIE, RGB, sRGB, CMYK Color Space support; Render with ICC profile and specify rendering intent during conversion; text, image, compound with PDF transparency; live URLs; fast Web view; PDF Merge; PDF overlay; PDF stationary; create PDF layers; Append PDF generation result to existing PDF file; add page number to PDF document; Add watermark; Add attachment; define custom paper size; choose orientation, resolution up to 4800 dpi; Scan to PDF; Compliant to the Adobe PDF Specification; full-text searchable; totally vector-based output; Microsoft Windows Terminal Server and Citrix MetaFrame XP / Presentation Server support; Fully compatible with terminal services environment; Serve unlimited concurrent users / clients; Multi-threading rendering; Support Microsoft Point-and-Print Standard; Support Windows 2000/XP/2003/Vista client; Designed for and Certificated for Windows Server 2008, Windows Server 2003, Windows 2000 Server; Installable on Windows Vista and Windows XP with reduced performance when served as print server.


Product Comparison

Which product should I pick? Select the product you need!


Features

Main features include:

Create high-quality, press-ready, full-featured, more secured PDF files;

128-bit RC4 encryption with password and access permission control;

TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF font embedding into PDF files;
CIE color space and ICC profile integrated with PDF files;
Export PDF to JPEG, BMP, PNG, GIF, TIFF image formats;
Restore Microsoft Word document from PDF file;
Convert PDF into web pages;
Create CMYK PDF;
Restrict viewing, printing, editing, or copying of documents to only individuals with the correct master password;
Compress PDF to the extreme;
Remove hidden sensitive data that would have possibly embedded into PDF;
CIE, RGB, sRGB, CMYK Color Space support;
Render with ICC profile and specify rendering intent during conversion;
text, image, compound with PDF transparency;
live URLs;
fast Web view;
PDF Merge;
PDF overlay;
PDF stationary;
Create PDF layers;
Append PDF generation result to existing PDF file;
Add page number to PDF document;
Add watermark;
Add attachment;
Define custom paper size;
Choose orientation;
Resolution up to 4800 dpi;
Scan to PDF;
Compliant to the Adobe PDF Specification;
Full-text searchable;
Totally vector-based output.


Hard Facts

Hard Facts

Adobe PDF Version: PDF 1.4, PDF 1.5, PDF 1.6, PDF 1.7

Maximum Resolution: 4800 dpi

Maximum Paper Size: 4800 X 4800 dpi

PDF Engine Speed: 760 PPM (Page Per Minute)

Rendering Intent: Absolute, Saturate, Relative

Font Embedding: TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF font

Font Manipulation: Embedding, Subsetting

Print Driver Version: Version-3 (Windows NT 5.0 or later)

Print Driver Architecture: x86 (32-bit)

Supported Operating Systems: Windows 2000, 2003, XP, Vista

Compression Method: Run Length, ZIP, JPEG lossless, JPEG non-lossless, JPEG2000

Color Space: CMYK, sRGB, RGB

Print Quality: Desktop publishing, Digital Publishing, and Commercial Publishing

Encryption: 128-bit RC4 (high)

Supported Format: 2,600 graphics and document formats

Server Compatibility: Citrix/terminal services environment, Windows Server

Metadata: Embedding, Adding, Removing, Editing

Paper Sheets Size: Standard, Custom

Maximum PDF Size: 6335 MB

Maximum PDF Attachment Size: 2048 MB

PDF Merge Capability: Append to existing, Insert at the begining of existing

Device Emulation: Enabled

Business Graphics Support: ICC Profile enabled

Orientation: Portrait, Landscape

Preview: Preview PDF paper/page size, View PDF result after creation

Printer sharing: Point-and-Print support

Network printer support: Enabled

Adobe Acrobat required: No

GhostScript required: No


System Requirement

Designed for Microsoft Windows 2000, Windows XP, Windows Server 2003, Windows Vista, and Windows Server 2008.

Basic Requirement

CPU: Pentimum III 500MHZ or AMD Athlon 2200

RAM: 64MB
Free Space: 20 MB

Recommended Requirement

CPU: Pentimum IV 1.2GHZ or AMD Athlon 2800+

RAM: 256MB

Free Space: 60 MB

Server OS Requirement:

Windows Server 2008

Windows Server 2003

Windows 2000 Server

Windows Terminal Server

Citrix MetaFrame XP

Citrix Presentation Server

Compatible with:

Windows Vista

Windows XP

Windows MCE

Windows 2000 Professional

Client OS Requirement:

Recommended:

Windows Vista

Windows XP

Windows MCE

Windows 2000 Professional


Creating PDF files

To create PDF files, all you have to do is to follow the 1-2-3 steps:

1. Open a document , choose Print.

2. Select Real PDF Writer/Generator/Printer/Creator/Converter/Server printer.

3. Confirm your Print.

It will ask you where to save the PDF file and when finished, the PDF file will be automatically opened in your PDF viewer, usually in Adobe Reader.


Document Properties

Document Properties Tab

With the massive volume of documents being produced every day, creators spend much of their time perfecting content and layout. Far too often, authors ignore the finishing touch, the addition of metadata - an essential collection of information that helps make a document¡¯s unique content stand out in the crowd.

The inclusion of metadata can enable your documents with the proper identity so that users can find essential information quickly. When used with a search tool, these documents become part of an index that makes searching large numbers of PDF files fast and efficient.

You will see a number of default metadata options in a PDF document, none of which are populated by Microsoft Office applications other than Title, Subject, Author and Keywords. You can delete these placeholders if needed, but since there is no data there, it should not be a concern.

Metadata is hidden information in a computer file that may contain potentially dangerous or embarrassing information or lead to an accidental disclosure. In Office documents, there are many instances of data hidden in files, such as Word's Track Changes, that have been highly publicized.

For the most part, PDF is immune to these issues. PDFs represent the visual display as it will be printed. Still, it is a good idea to understand what if any risks are associated with PDF and metadata.

So, realistically, here is what firms should be concerned about before sending out a PDF:

1. Are the Title, Subject, Author and Keyword fields empty?

Can be performed manually via Document Properties-->Description or in batch in Acrobat Reader.

2. Are there annotations on the document?

Can be deleted using the Comments tab in Document Properties.


PDF General Settings

PDF General Settings Tab

Not everything fits neatly onto a standard page. Sometimes you need a larger page size, especially if you're creating engineering drawings or other technical documents. Real PDF supports ISO, ANSI, JSI, and ARCH formats, making it easy to produce high-quality PDF documents from virtually any large-format document. Just use the Real PDF Printer - which is automatically installed with Real PDF series products - to print from your application, and customize the page dimensions for the size you need. Width, Length, and Margin value can be specified to answer your specific need.

Care much on the resolution of your PDF document? In this PDF General Settings tab, you can specify the resolution from 150 dpi to 2400 dpi.

Real PDF features zoom-in and zoom-out effect in the conversion from a source document to the final PDF document. The default scale is 100%, and you can change this value to virtually any percentage you want.

Either Landscape or Portrait should be specified as the default orientation. Print tickets sending from with an application, such as Microsoft Office, may override the default orientation. Therefore, you could get a PDF file with different page orientation for separate pages, preserving the exact layout and contents of your original document.

A preview window is included in this PDF General Settings tab, and it allows you to know what the size and layout of the PDF output would look like.


PDF Font Embedding

Font Embedding Tab

When Real PDF has access to a font used in your source document, it can embed that font in the resulting PDF document. Embedding ensures that all readers will see the text in its original font and be able to print the file using the original fonts; however, embedding fonts increases file size.

Font Embedding and Substitution:

Real PDF series products can embed TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF font in a PDF file to prevent font substitution if a user doesn't have that font on their system or available to their printer. For each font embedded, Real PDF can embed the entire font or the subset of characters used in the file. Embedding a subset saves file space. Type 1 and TrueType fonts can be embedded if they are sent from your Windows application.

If a font is not embedded in a PDF file and the user does not have access to the original font on their system, Real PDF substitutes the font with the nearest type. If the metrics of the original font are included in the PDF file, the Multiple Master typeface can stretch or condense to fit, to ensure that line and page breaks are maintained from the original document. The substitution cannot always match the shape of the original characters, however, especially if the characters are unconventional ones, such as script typefaces.

For Asian text, Real PDF uses fonts from the installed Asian language packs or from similar fonts on the user's system. Fonts from some languages or with unknown encodings cannot be substituted; in these cases, the text appears as bullets in the file.

Subset All Embedded Fonts:

To embed only a subset of the fonts, select "Optimize font embedding by subsetting fonts when used no more than" and specify a threshold percentage. If the threshold is 45, for example, and less than 45% of the characters are used, Real PDF embeds only those characters.


PDF Overwrite Options

PDF File Overwrite Warning Dialog

Real PDF series products pop up a warning dialog if it finds the destination PDF file already exists.

The warning dialog provides three options,

1. Insert the resulting PDF file at beginning of the existing PDF file

2. Append the resulting PDF file to the existing PDF file

3. Overwrite existing file

You can choose the option of your preference when the conflict happens.

To disable this warning dialog for good and all, you would probably be interested in letting the software know your choice in the Output Options tab,

1. Confirm with overwrite options

2. Insert at beginning of existing file

3. Append to existing file

4. Overwrite without asking

Unless you select the first option, Real PDF will remember your choice each time when destination PDF file is detected to be already in place.


PDF Document Security

Document Security Tab

Password Protection:

To help prevent security problems, you can set a password on a PDF document before you send or share it. The password identifies the reader or owner of the PDF document and helps warn anyone who views it if the document was modified after it was password-protected. You can also determine whether the document can be modified or printed by applying PDF permissions before sharing the document.

To secure your PDF document with password(s), the owner password is mandatory. When the user password is not set, the reader will not be prompted for a password to view this PDF, however, all the permission settings are still in effect.

To set, modify, and remove the permission settings, you are required to specify or enter the owner password. This password identifies the owner of the PDF document.

Permission Settings:

The following settings can enabled or disabled to allow or disallow readers to operate on your PDF document,

1. Printing in high resolution or low resolution

2. Copying of text, images, and other content

3. Text access for screen reader device for the visual impaired

4. Inserting, deleting, and rotating of pages

5. Filling-in form fields and signing

6. Commenting, filling in form fields, and signing

7. Any change except extracting pages


PDF Color Management

Color Space Tab

By their very natures, a monitor and printer reproduce color in completely different ways. Color Management is designed to reconcile the different color capabilities of scanners, monitors, and printers to ensure consistent color throughout the creation, display, and print process. Ideally, this means that the colors displayed on your monitor accurately represent the colors of the final output. It also means that different applications, monitors, and operating systems will display colors consistently.

Color Management Policies:

Keep Device Color in RGB: This option leaves device-dependent colors unchanged and preserves device-independent colors as the nearest possible equivalent in PDF. It is a useful option for print shops that have calibrated all their devices, used that information to specify color in the file, and are only outputting to those devices.

Keep System Color in sRGB: This option lets you embed an ICC profile compliant to sRGB standard when distilling files and calibrates color in the images, making colors in the resulting PDF files device-independent. Since sRGB standard is popular, Color Management does not embed ICC profiles any more. However, device-dependent color spaces in files (RGB, Grayscale, and CMYK) are converted to sRGB color space.

Convert to sRGB Color Space: This option calibrates color in the file, making the color device-independent. All colors in CMYK and RGB images are converted to sRGB.

Convert to CMYK Color Space: This option calibrates color in the file, making the color device-independent. All colors in RGB and sRGB images are converted to CMYK.

Grayscale images are usually left unchanged. This option usually reduces the size and increases the display speed of PDF files because less information is needed to describe RGB images than CMYK images. Because RGB is the native color space used on monitors, no color conversion is necessary during display, which contributes to fast online viewing. This option is recommended if the PDF file will be used online or with low-end printers. CMYK is recommended for prepress or press printing and high-end printers.

Rendering Intent:

This option allows you to specify how to map colors between two color spaces. The result of any particular method depends on the profiles of the color spaces. For example, some profiles produce identical results with different methods:

Perceptual maintains the relative color values among the original pixels as they are mapped to the destination gamut. This method preserves the visual relationship between colors, although the color values themselves may change.

Saturation maintains the relative saturation values of the original pixels. This method is suitable for business graphics, where the exact relationship between colors is not as important as having bright saturated colors.

Relative Colorimetric remaps the white point of the source space to the white point of the destination space.

Absolute Colorimetric disables the matching of white and black points when converting colors. This method is not generally recommended unless you must preserve signature colors such as those used in trademarks or logos.

Relative Colorimetric is the default rendering intent.

ICC Profile:

For RGB, choose a profile to define the color space of all RGB images in files. The default, sRGB IEC61966-2.1, is generally a good choice because it is becoming an industry standard and is recognized by many output devices. You can also choose None to prevent RGB images from being converted.

For CMYK, choose a profile to define the color space of all CMYK images in files. The default is U.S. Web Coated (SWOP) v2. You can also choose None to prevent CMYK images from being converted.


Image Compression

Image Compression Tab

In the process of conversion, Real PDF automatically compresses text, line art, and resamples monochrome, grayscale, color images. Depending on the settings you choose, compression and resampling can significantly reduce the size of a PDF file with little or no loss of detail and precision.

Compression Algorithm:

ZIP is a compression method that works well on images with large areas of single colors or repeating patterns, such as screen shots and simple images. The ZIP method is lossless, which means it does not remove data to reduce le size and so does not affect an image's quality.

The JPEG (Joint Photographic Experts Group) compression method is suitable for grayscale or color images, such as continuous-tone photographs that contain more detail than can be reproduced on-screen or in print. JPEG is lossy, which means that it removes image data and may reduce image quality, but it attempts to reduce file size with the minimum loss of information. Because JPEG eliminates data, it can achieve much smaller file sizes than ZIP compression.

The JPEG2000 is a wavelet-based image compression standard. It was created by the Joint Photographic Experts Group committee in the year 2000 with the intention of superseding their original discrete cosine transform-based JPEG standard (created about 1991). JPEG 2000 requires far greater decompression time than JPEG and allows more sophisticated progressive downloads, yet averages similar compression rates. JPEG 2000 becomes increasingly blurred with higher compression ratios rather than generating JPEG's "blocking and ringing" artifacts, complicating direct comparison of their respective compression rates. Images machine-judged to be of equivalent quality for both compression schemes often look better to humans in JPEG 2000 at low bitrates.

Image Quality:

Real PDF provides five JPEG options, ranging from Maximum quality (the least compression and the smallest loss of data) to Minimum quality (the most compression and the greatest loss of data). The loss of detail that results from the Maximum and High quality settings are so slight that most people cannot tell an image has been compressed; at Minimum and Low, however, the image may become blocky and acquire a mosaic look. The Medium quality setting usually strikes the best balance in creating a compact file while still maintaining enough information to produce high-quality images.

The CCITT (International Coordinating Committee for Telephony and Telegraphy) compression method is appropriate for black-and-white images made by paint programs and any images scanned with an image depth of 1 bit. CCITT is a lossless method.

Real PDF provides the CCITT Group 3 and Group 4 compression options. CCITT Group 4 is a general-purpose method that produces good compression for most types of monochrome images. CCITT Group 3, used by most fax machines, compresses monochrome images one row at a time.

Run Length is a lossless compression option that produces the best results for images that contain large areas of solid white or black.

Resampling Method:

Resampling refers to changing the pixel dimensions (and therefore display size) of an image. When you downsample (or decrease the number of pixels), information is deleted from the image. When you resample up (or increase the number of pixels), new pixels are added based on color values of existing pixels. You specify an interpolation method - average downsampling, bicubic downsampling, or subsampling - to determine how pixels are added or deleted.

To resample an image, Real PDF combines pixels in a sample area to make one larger pixel. You provide the resolution of your output device in dots per inch (dpi), and Real PDF combines pixels as needed to reduce the image's resolution (ppi) to the specified dpi setting:

Average downsampling averages the pixels in a sample area and replaces the entire area with the average pixel color at the specified resolution.

Bicubic downsampling uses a weighted average to determine pixel color and usually yields better results than the simple averaging method of downsampling. Bicubic is the slowest but most precise method, resulting in the smoothest tonal gradations.

Subsampling chooses a pixel in the center of the sample area and replaces the entire area with that pixel at the specified resolution. Subsampling significantly reduces the conversion time compared with downsampling but results in images that are less smooth and continuous.

Ultra Compression:

Check the option "Enable Ultra Compression", and Real PDF allows all objects in PDF to be compressed in a stream, thus yielding the best compression ratio.


Output Options

Output Options Tab

The PDF merge capabilities include being able to append, insert or overwrite PDF result to the destination PDF file in time. Once a choice is made in the Output Options, Real PDF series products acts according to the decision you make when the destination PDF file exists.

Here are the four choices on Output Options,

1. Confirm with overwrite options

2. Insert at beginning of existing file

3. Append to existing file

4. Overwrite without asking

The following senaio describes how the first option decides the behavior of Real PDF:

Suppose you have a DailyReport.PDF file already in your "My Documents" folder, and you create a new PDF file from Microsoft Word, and specify DailyReport.PDF as the destination file name in the Save-As dialog. Now the conflict in file name happens. You will see a run-time warning dialog to prompt you to confirm which action to take,

1. Insert the resulting PDF file at beginning of the existing PDF file

2. Append the resulting PDF file to the existing PDF file

3. Overwrite existing file

To bypass this warning dialog for good and all, you should make a choice among "Insert at beginning of existing file", "Append to existing file", and "Overwrite without asking".


PDF Attachment

Output Options Tab

Many time you will want to attach a PDF or other file to your primary PDF document before sending it on or for archival purposes. For instance, you may want to attach a copy of the document's original source file, companion documents or other related materials. Luckily, the PDF format allows for just this, via PDF attachment features.

Using Real PDF series products, select Output Options Tab > Attach file(s) to PDF and then browse to choose your appropriate file. Once you have added your attachment, the attachment will be automatically added to the Attachment List.

All done! To attach another file, simply repeat the process.

Since it is possible to attach literally any type of file, the PDF can act as a secure delivery medium for sensitive or commercial content.


Remove Watermark

The trial versions of Real PDF series products stamp an Unregistered watermark on all PDF pages it creates. To remove the watermark, purchasing a license or registering the product is required. After you purchase, you get the full retail version, which creates PDF files without the Unregistered watermark.

For more information on purchasing,

http://www.realpdf.com/purchase.html


Total PDF Solutions

Real PDF Solutions for Enterprise, Company, Academic Institutions and your Organizations!

Deploy professional PDF creation capabilities from a centralized server to all your Vista/XP/2000 clients across your network

A solution that works on Windows Vista, Windows XP, Windows 2000, and you don't need to deploy your PDF printers manually. This solution requires you to buy Client Licenses for all your clients.

PDF Print Server features include:

centralized control; Deploy PDF printers automatically to all or selected clients; Generate deployment script on the fly; Dynamically synchronize PDF settings from server to clients; Print time management; Printer sharing automation on client side; Easy scripting integration; Print Statistics; PDF Print Server Diagnostics; Performance Tuning; Workload Balancing; Print Job Optimization; Multi-threading and hyper-threading; Multi-level Cache for Print Job and Print Ticket; Smart Print Scheduler; Network Deployment and Optimization.

PDF Print Driver features include:

128-bit RC4 encryption with password and access control; TrueType, OpenType, Type1, CID-Type1, Multiple Masters Type1, OpenType/CFF, pure CFF, CEF Windows FNT/FON, X11 PCF font embedding into PDF files; CIE color space and ICC profile integrated with PDF files; Export PDF to JPEG, BMP, PNG, GIF, TIFF image formats; Restore Microsoft Word document from PDF file; Convert PDF into web pages; Create CMYK PDF; Restrict viewing, printing, editing, or copying of documents to only individuals with the correct master password; Compress PDF to the extreme; Remove hidden sensitive data that would have possibly embedded into PDF; CIE, RGB, sRGB, CMYK Color Space support; Render with ICC profile and specify rendering intent during conversion; text, image, compound with PDF transparency; live URLs; fast Web view; PDF Merge; PDF overlay; PDF stationary; create PDF layers; Append PDF generation result to existing PDF file; add page number to PDF document; Add watermark; Add attachment; define custom paper size; choose orientation, resolution up to 4800 dpi; Scan to PDF; Compliant to the Adobe PDF Specification; full-text searchable; totally vector-based output.

Automatic Deployment:

Real Client Setup allows you to automatically deploy the PDF solutions from your server side to all your clients. For more information, read the Client Setup Utilities chapter.

Licensing Model:

In this solution, you are required to purchase at least one RealPDF Server license for your print server computer, AND one Client License for each client. For example, if you have 50 clients, and you need to buy 50 Client Licenses, or a 50-User License Pack.


Getting Support

If you have a question about purchasing or using Real PDF software that isn¡¯t answered in the FAQ, or would like to report a bug you found in the software, or have a suggestion for a new feature you¡¯d like to see in a future release, please don¡¯t hesitate to write to us.

Contact Sales Representative:

sales@realpdf.com

Contact Technical Support Staff:

support@realpdf.com

Contact North American Sales Office:

Share-It! USA

9625 West 76th Street, Suite 150

Eden Prairie, MN 55344

USA

Languages: English

Tel: 1-800-903-4152

Fax: (724) 850-8187

European Sales Office:

Share-it! - element 5 AG

Vogelsanger Str. 78

50823 Cologne

Germany

Languages: English, German, French, Italian, Spanish and Portuguese

Tel: +49.221.31088.20

Fax: +49.221.31088.29


Frequently Asked Questions

FAQ

The most frequently-asked questions about installing and using Real PDF products are answered below. If you have a question that isn¡¯t answered here or elsewhere on this Web site, please write to support@realpdf.com.

Q: Is it legal to create PDF with your solution?

A: Absolutely legal. PDF has become an open standard. Any individual or company can write PDF creation software to create PDF files compliant to the Adobe PDF specification.

Q: Does your software support business graphics and press-ready output?

A: Yes. Real PDF series products supports CMYK, RGB, sRGB color spaces and 16 combinations of graphics and image compressions and rendering to assure the quality of business graphics and press-ready output.

Q: Our company has multiple sites, will one site license be enough?

A: Our Site License allows you to install the software on unlimited number of servers and workstations (including portables, notebooks, and laptops) in multiple offices of your company in different locations, cities, and countries.

Q: Can I get discount if I purchase multiple licences?

A: We offer volume discounts for individuals and companies that purchase multiple licenses. For more information on pricing, visit http://www.realpdf.com/purchase.html

Q: I am not sure if your product works with Windows Server?

A: Our product is designed and certificated for Windows 2000 Server, Windows 2000 Advanced Server, Windows 2000 Datacenter, Windows Server 2003, and Windows Server 2008.

Q: I installed Real PDF Server on a Windows Server 2003, and the client can't have access to the shared RealPDF printer. How come?

A: Here is the checklist,

1) Real PDF Server software has been installed with Administrative privilege onto the Windows Server 2003.

2) Guest account or an appropriate user account has been enabled to make RealPDF printer accessible by printing.

3) Firewall has been disabled or an appropriate rule to bypass firewall has been applied.

4) Real PDF Client software has been launched on the client with the correct parameters.

Q: I installed Real PDF Converter on a Windows XP Pro computer, but failed to share the RealPDF printer for other computers. Why?

A: Here is the checklist,

1) Real PDF Converter has been installed on the Windows XP Pro computer successfully.

2) You have enabled printer sharing by selecting "Start"->"Programs"->"Real PDF Converter"->"Enable Printer Sharing"

3) Firewall has been disabled or an appropriate rule to bypass the firewall has been applied.

4) Real PDF Client software has been launched on the client with the correct parameters.

Q: I installed Real PDF Server on a Windows Vista computer. Can I share my RealPDF printer for the other computer?

A: Sure. Please follow,

1) On your Vista computer, select "Start"->"Control Panel"->"Printers and Faxes", right-click on the icon of the "Real PDF Server" printer, and choose "Sharing...". Enable the printer sharing and specify RealPDF as the share name.

2) On your client computer, launch the Real PDF Client software to install the shared RealPDF printer from the server.

Q: Do I need to uninstall a previous version of Real PDF before I install a newer version?

A: No. There is no need to uninstall the previous version before installing a newer version of the program.

Q: Do I need to uninstall the trial version of Real PDF software before I install the full version?

A: No. The full version of Real PDF software can be installed ¡°over¡± the trial version. This means that the trial version¡¯s files will be replaced by the full version¡¯s files.

Q: Can I use Real PDF software on both my desktop and portable computer?

A: If you purchased a single-user license for the full version of Real PDF software, you can use the software on one or more computers you own, provided the program is only used on one computer at a time. If more than one person will be using Real PDF software on different computers at the same time, you must purchase a multiple-user license.

Q: Do I need to purchase Real PDF Server, if I want to install Real PDF on a server computer?

A: Yes. Only Real PDF Server can be installed on a server computer. You are required to purchase a license if you want to continue using Real PDF beyond the trial period.

Q: Which product works on Microsoft Windows Vista?

A: All our products work on Windows Vista.

Q: What is your upgrade policy?

A: 3-Year Free Upgrades.

Q: What are the differences between Real PDF Writer, PDF Generator, PDF Printer, PDF Creator, and PDF Converter?

A: You can read the RealPDF product comparison chart to get some ideas on the differences between our products. Real PDF Writer is designed for the PDF novice and customers who don't want to invest much on PDF creation software. Real PDF Converter is a bi-lateral conversion software that can create PDF files from virtually any document type, such as Microsoft Word, Excel, AutoCAD, Crystal Report etc, and meanwhile convert any PDF file to HTML, Text, Microsoft Word format.

Q: How can I make CMYK PDF document?

A: Before you print to RealPDF printer, click the Properties button of your RealPDF printer, explore to the Color Space tab, set the Color Space to CMYK rather than RGB or sRGB.

Q: How to append to an existing PDF file?

A: There are two ways. One is to use the "PDF Splitter & Merger" utility as included in Real PDF Converter to merge two PDF files. The other way is to choose the "Append to an existing PDF file" option in the Output tab when you create your second PDF file.


Purchase & Order

Why to purchase?

The trial versions of Real PDF series products stamp an Unregistered watermark on all PDF pages it creates. To remove the watermark, purchasing a license or registering the product is required. After you purchase, you get the full retail version, which creates PDF files without the Unregistered watermark.

You can purchase the full version of Real PDF software from share-it!, a leader in secure online order processing and online software delivery. For your convenience, a variety of ordering methods and payment options are available.

For more information on purchasing,

http://www.realpdf.com/purchase.html

Billing & Payment:

Billing currency: USD, EUR, GBP, AUD, CAD, JPY, CHF.

Payment options: Credit card, Debt card, PayPal, Wire Transfer, Bank Check, Purchase Order etc.

NOTE: The simplest and cheapest and fastest way to buy our software is to order it Online.

Benefits of Purchase & Registration:

When you purchase the full version, you'll receive:

- Use of the software beyond the 90-day trial period

- No registration reminders or trial version watermarks on PDF files

- Free updates & upgrades to the latest version & future versions.

- Product support by e-mail totally free.

Delivery Options:

You can choose either of the following delivery methods:

1) Download: You¡¯ll receive a download link to the full version immediately after your order is processed.

2) Download + CD: You¡¯ll receive a download link as described above, and the setup file for the full version will also be mailed to you on one compact disc.


Online Purchase

Ordering Online

The easiest and fastest way to get the full version of Real PDF software is to order through share-it!¡¯s secure online store using a credit card, debit card, or PayPal. share-it! accepts Visa, MasterCard, American Express, JCB, and Diners Club, as well as U.K. debit cards Solo and Switch/Maestro.

Ordering online is easy, fast, safe, and secure!

Online credit-card, debit-card, and PayPal orders are processed immediately!

You can download the software right away!

share-it! also accepts payment by bank/wire transfer, check, and cash. If you choose one of these payment options, you¡¯ll receive the necessary bank account information or postal address by e-mail after your order is processed.

Ready to purchase online?

http://www.realpdf.com/purchase.html


Purchase Order

Ordering by PO

Business customers can place a purchase order (PO) through our resellers' customer service by fax or mail.

POs should be printed directly from your accounting system on company letterhead. All POs must include the required information so that our resellers can process your order.


Other Ways of Order

share-it! Germany

Mail share-it!

Vogelsanger Strasse 78

50823 Cologne

Germany share-it!

Phone: +49 221 31088-20

Fax: +49 221 31088-29

Languages: English, French, German, Italian, Portuguese, Spanish

share-it! USA

9625 West 76th Street

Suite 150

Eden Prairie, MN 55344

USA

Toll-free: 1-800-903-4152 (U.S.)

Phone: 1-952-646-5747 (Int¡¯l)

Fax: 1-952-646-4552

Language: English

If you choose to mail or fax your order to share-it!, be sure to include your name, postal-mail address, and e-mail address, and to specify the product, quantity, and payment option you desire.


Client Setup Utilities

The Client Setup Utility allows you to deploy RealPDF printer automatically rather than manually to all your clients from your logon script or environment setup script.

According to the licensing model, you are required to purchase at least one RealPDF Server license for your print server computer, AND one Client License for each client. For example, if you have 50 clients, and you are suggested to buy 50 Client Licenses, or a 50-User License Pack.

C:\>ClientSetup.exe

Client Setup for Real PDF Server 1.01

Copyright (C) 2003-2007 Real Software Solutions Inc. Rights Reserved.

Usage: ClientSetup.exe [ServerName] [PrinterName] ([PrinterDisplayName])

C:\>ClientSetup.exe 10.20.3.91 "Real PDF Server" "My PDF Printer"

C:\>ClientSetup.exe print-srv001 "Real PDF Server" "This PDF Creator"

ServerName can be the server name or the IP address of the server where Real PDF Server software is installed.

PrinterName should always be "Real PDF Server" unless the name of the "Real PDF Server" printer on the server side is changed to another name.

PrinterDisplayName is the actual display name of the shared printer on the client side. This parameter is optional, and it takes effect with Windows Vista only.


About Us
         Previous Topic

Real Software Solutions is one of the leading providers of the highest level of Office Software, Application Development, e-Business Solutions & Document Management for your organization.

Our advanced technology platform solutions unlock the potential of our customers' document and help create better customer interaction, improved document experience, optimized workflow, and management and ultimately better products and more revenue.

We offer a wide range of technical products and services aimed at improving business efficiency.

Regardless of the size of your organization or the business challenges you face, our project managers, software engineers, quality assurance engineers will work with you to design and deliver a custom solution to meet your business needs.